Sound Insulation Reporter
for XL2 Sound Level Meter

User Manual
V1.30
## Index

1. **Introduction** .............................................................................................................. 4
2. **Standards** .................................................................................................................. 5
3. **My First Steps** ........................................................................................................... 6  
   Software Installation ........................................................................................................ 6  
   XL2 Sound Level Meter Requirements ............................................................................. 6
4. **Measurement Configurations** .................................................................................... 7
5. **Automated Measurement (XL2 remote controlled)** ..................................................... 9  
   Configuration .................................................................................................................. 9  
   Selecting Standard and Type of Sound Insulation .......................................................... 12  
   Preparing the Measurement .......................................................................................... 13  
   Sound Spectrum Measurement ....................................................................................... 16  
   Reverberation Time RT60 Measurement ....................................................................... 18  
   Measurement Report ....................................................................................................... 19
6. **Manual Measurement with XL2** ............................................................................... 21  
   Mapping File for XL2 ...................................................................................................... 21  
   Set XL2 Memory Structure for Multiple Partitions ......................................................... 23  
   Perform RTA Noise Measurements .............................................................................. 24  
   Perform RT60 Reverberation Time Measurements ....................................................... 25  
   Data Import .................................................................................................................... 26  
   Measurement Report ....................................................................................................... 29
7. **Re-Use and Edit Data** ............................................................................................... 31
8. **Main Menu** ................................................................................................................. 32  
   Toolbar ............................................................................................................................ 32  
   Menu .................................................................................................................................. 41
9. **Analysis and Reporting Views** .................................................................................. 44  
   Measurements View ....................................................................................................... 45  
   Calculations View ........................................................................................................... 48  
   Results View .................................................................................................................... 51
10. **Sound Insulation Report** .......................................................................................... 54
11. **Export Measurement Data** ....................................................................................... 55
12. Standard DIN 4109 ................................................................. 56
13. Standard ISO 10140 ................................................................. 57
14. Standard BB93 ............................................................... 57
16. Specifications ................................................................. 58
17. Revision-History .............................................................. 60
18. End-User Licence Agreement .................................................. 62
19. Appendix: Airborne Sound Insulation acc. ISO16283 ..................... 64
1. Introduction

Thank you for purchasing the permanent Sound Insulation Option or the annual Sound Insulation Reporter 365 licence for the XL2 Sound Level Meter. This enables the import of the measurement data into the Sound Insulation Reporter PC-software. The Sound Insulation Reporter is a PC-based software application that provides all the reports for airborne, impact and facade sound insulation measurements.

Designed for acoustic consultants, this comprehensive tool uses data gathered by the XL2 Sound Level Meter, and quickly returns graphical analysis of all measurement positions. Analyzing the measurement data and producing reports is straight-forward using the Sound Insulation Reporter software. Just drag & drop the XL2 measurement data into the software and print the report.

Additionally, the software offers remote measurements; one or more XL2 Sound Level Meters may be controlled directly by the software connected via USB or wireless. This offers parallel measurements of sending and receiving room onsite, thus a great time saving.

The following tutorial provides a step-by-step instruction. The appendix provides more details on a typical onsite measurement procedure.
2. Standards

The Sound Insulation Reporter software measures and reports in accordance with the following standards:

<table>
<thead>
<tr>
<th>Airborne Sound Insulation</th>
<th>Impact Sound Insulation</th>
<th>Facade Sound Insulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>• ASTM E336</td>
<td>• ASTM E1007</td>
<td>• ASTM E966</td>
</tr>
<tr>
<td>• ASTM E413</td>
<td>• ASTM E989</td>
<td>• ASTM E1332</td>
</tr>
<tr>
<td>• DIN 4109</td>
<td>• DIN 4109</td>
<td>• DIN 4109</td>
</tr>
<tr>
<td>• England/Wales:</td>
<td>• England/Wales:</td>
<td></td>
</tr>
<tr>
<td>Approved Document E</td>
<td>Approved Document E</td>
<td></td>
</tr>
<tr>
<td>• BB93</td>
<td>• BB93</td>
<td></td>
</tr>
<tr>
<td>• GB/T 19889.4 - 2005</td>
<td>• GB/T 19889.7 - 2005</td>
<td>• GB/T 19889.5 - 2006</td>
</tr>
<tr>
<td>• ISO 10140:2010</td>
<td>• ISO 10140:2010</td>
<td></td>
</tr>
<tr>
<td>incl. Rooms &lt; 25m³</td>
<td>incl. Rooms &lt; 25m³</td>
<td>incl. Rooms &lt; 25m³</td>
</tr>
<tr>
<td>• ISO 717-1:2013</td>
<td>• ISO 717-2:2013</td>
<td>• ISO 717-1:2013</td>
</tr>
<tr>
<td>• SIA181:2006</td>
<td>• SIA181:2006</td>
<td>• SIA181:2006</td>
</tr>
</tbody>
</table>
3. My First Steps

Sound Insulation is the measurement of the influence that a partition (usually a wall or ceiling) has on sound; in other words, how efficiently a partition insulates the sound between rooms. To evaluate this, a reference sound signal is generated in the sending room, and the noise spectrum is measured in both the sending and the receiving room. Additionally, a room correction of the receiving room is applied based on the measurement of the reverberation time RT60.

The Sound Insulation Reporter software offers the following measurement modes:

- **Automated Measurement (XL2 remote controlled)**
  One or more XL2 Sound Level Meters may be controlled directly by the software connected via USB or wireless. This offers parallel measurements of sending and receiving room onsite.

- **Manual Measurement with XL2**
  The measurements are performed manually with the XL2. All data is later on imported into the Sound Insulation Reporter software.

**Software Installation**

- Install the Sound Insulation Reporter software on your PC.

**XL2 Sound Level Meter Requirements**

- Install the optional Extended Acoustic Pack for RT60 measurements in 1/3 octave resolution.
- Install the Remote Measurement Option as required. This enables controlling one or more XL2s from the Sound Insulation Reporter software.
- Install the permanent Sound Insulation Option on the XL2 or request the online activation of the annual Sound Insulation Reporter 365. This enables the data import into the Sound Insulation Reporter software.
- Install the latest XL2 firmware V4.33. For XL2-TA Sound Level Meters use the latest certified firmware V4.21 - Switzerland requires V4.11.
4. Measurement Configurations

Sound insulation measurements may be performed in various configurations.

Simultaneous Measurement in Sending- and Receiving Room
The simultaneous measurement configuration reduces the measurement uncertainty; the noise level is measured in both rooms at the same time. These are the recommended configurations:

• Automated Simultaneous Measurement
  (configuration is remotely controlled by one person)
  - 1x Dodecahedron Speaker Set
  - 2x XL2 Sound Level Meter
  - 2x M2230 Measurement Microphone
  - 2x Extended Acoustic Pack
  - 2x Sound Insulation Option
  - 2x Remote Measurement Option
  - 2x ASD Cable 5m (alternatively 10m or 20m)
  - 2x Mains Power Adapter XL2
  - 2x Exel System Case
  - 1x Windows Computer, Laptop or Tablet
    (to start/stop measurements live in Sound Insulation Reporter)
  - 1x Wi-Fi Access Point (generating Wi-Fi network, e.g. SILEX SX-ND-4350 WAN) or USB Device Server (using existing Wi-Fi network); available at your preferred supplier

• Manual Simultaneous Measurement
  (measurements are performed by two persons - one in each room; all measurement data is loaded into Sound Insulation Reporter software after completed measurement)
  - 1x Dodecahedron Speaker Set
  - 2x XL2 Sound Level Meter
  - 2x M2230 Measurement Microphone
  - 2x Extended Acoustic Pack
  - 2x Sound Insulation Option
  - 2x ASD Cable 5m (alternatively 10m or 20m)
  - 2x Mains Power Adapter XL2
  - 2x Exel System Case
  - 1x Windows Computer, Laptop or Tablet
    (to analyze data in Sound Insulation Reporter after completed measurements)
Sequential Measurement of Sending- and Receiving Room
The Dodecahedron Speaker Set provides the test signal at continuous sound pressure level for long
time; e.g. 1 hour. This supports precise sound insulation readings at measuring the sending and re-
ceiving room sequentially. These are the recommended configurations:

• Automated Sequential Measurement
  (configuration is remotely controlled by one person)
  - 1x Dodecahedron Speaker Set
  - 1x XL2 Sound Level Meter
  - 1x M2230 Measurement Microphone
  - 1x Extended Acoustic Pack
  - 1x Sound Insulation Option
  - 1x Remote Measurement Option
  - 1x ASD Cable 5m (alternatively 10m or 20m)
  - 1x Mains Power Adapter XL2
  - 1x Exel System Case
  - 1x Windows Computer, Laptop or Tablet
    (to start/stop measurements live in Sound Insulation Reporter)
  - 1x Wi-Fi Access Point (generating Wi-Fi network, e.g. SILEX SX-ND-4350 WAN) or
    USB Device Server (using existing Wi-Fi network); available at your preferred supplier

• Manual Sequential Measurement
  (measurements are performed by one person; all measurement data is loaded into Sound Insula-
tion Reporter software after completed measurement)
  - 1x Dodecahedron Speaker Set
  - 1x XL2 Sound Level Meter
  - 1x M2230 Measurement Microphone
  - 1x Extended Acoustic Pack
  - 1x Sound Insulation Option
  - 1x ASD Cable 5m (alternatively 10m or 20m)
  - 1x Mains Power Adapter XL2
  - 1x Exel System Case
  - 1x Windows Computer, Laptop or Tablet
    (to analyze data in Sound Insulation Reporter after completed measurements)
5. Automated Measurement (XL2 remote controlled)

The Sound Insulation Reporter software offers remote sound insulation measurements. One or more XL2 Sound Level Meters may be controlled directly by the software. For example, one XL2 is positioned in the sending room and another one in the receiving room for airborne sound insulation measurements. The communication is wireless. The connected XL2s require an activated remote measurement option.

Configuration

Speaker and Microphone Configuration

The sound spectrum in the sending and receiving room is measured simultaneously by individual XL2 Sound Level Meters. The Sound Insulation Reporter Software controls the instruments and visualizes the live measurement data.
Instrument Configuration “Wi-Fi available”
A Wi-Fi connection to the XL2 in the sending room is established using e.g. a USB Device Server Wi-Fi. Setup the measurement as follows in case of an already available Wi-Fi network:

![Diagram of Wi-Fi available setup]

Instrument Configuration “Own Wi-Fi network”
A Wi-Fi network is generated using a portable Wi-Fi router. The connection from the Sound Insulation Reporter software to the XL2 in the sending room is established using e.g. a Wi-Fi Access Point. Setup the measurement as follows:
Recommended setup configuration for Wi-Fi Access Point Type “SILEX SX-ND-4350 WAN”
Selecting Standard and Type of Sound Insulation

- Start the Sound Insulation Reporter software.
- Click on File -> New

- Select your requested **Standard**
- Select **Airborne**, **Impact** or **Facade** Sound Insulation.
- Select the number of **Speaker positions** used.
- Select **Unit**.
- Define the required **Results**.
- Select the preferred **Rating Format**. Choose either $D_{w(C;Ctr)} = 41\ (-1;-3)\ dB$ or $D_w = 40.5\ dB +/- 0.9\ dB$.
- Confirm with **OK**.
Preparing the Measurement

- Click on **Connect...** in the toolbar.

The Sound Insulation Reporter software detects all available XL2 Sound Level Meters connected in the COM-port mode.

- Verify the connected XL2 Sound Level Meters.
  - **Status** confirms **Valid Licence** for the connected XL2s with the options Extended Acoustic Pack, Remote Measurement Option and Sound Insulation Option or Sound Insulation Reporter 365 enabled. Using Sound Insulation Reporter 365 requires an active internet connection.
• Tick **Simultaneous measurement in source and receiving room** as applicable. This selection is dedicated for parallel measurements in source and receiving room with one or more instruments. Assign at least one device to the source room and another one to the receiving room. This is applicable for airborne or facade sound insulation measurements.
• The **PA3 Power Amplifier** for the Dodecahedron Speaker DS3 may also be remotely controlled. For this purpose, you may connect the PA3 using a LAN cable to the
  - LAN network for a fixed permanent installation
  - WiFi access point for an onsite temporarily installation

• Select **Use for SLM and RT60 measurements**
• Click on **Refresh**

The IP number of the connected PA3 Power Amplifier is displayed (Connected to xx.xxx.x.xx)

- Verify the firewall settings on the connected computer; the access to the displayed IP address has to be enabled. In case of the message **A critical error occurred** is shown at the start of your next measurement, then disable the firewall for evaluation shortly.
• Confirm your settings with **OK**.
Sound Spectrum Measurement

- Select the measurement in the drop-down menu, e.g. L1-1, L2-1 for simultaneous measurement of sending and receiving room at speaker position 1.
• Press Start in the toolbar.

The remote measurement is started. The actual levels are visualized in the software.

1 Sending Room
Serial number of XL2 assigned to sending room and measurement timer.

2 Receiving Room
Serial number of XL2 assigned to receiving room and measurement timer.

• The measurement stops automatically after the preset measurement duration.
• Move the microphone position and continue with the next measurement.
• Follow the same procedure for the second speaker position and the background noise recording.
Reverberation Time RT60 Measurement

- Select **T2** for the RT60 measurement in the toolbar.

- Press Start in the toolbar.
- Activate the dodecahedron speaker with pink noise or the impulse sound source.
- The XL2 measures the RT60 reverberation time. The averaged test result is visualized in the software.

- Press Stop in the toolbar.
- The RT60 reverberation time measurement is completed.

- Move the microphone position and continue with the next measurement.
- Verify the measurement data and delete any false readings from the **Measurements** list on the right.
Measurement Report

- Select **View -> Calculations** in the menu.
- Verify the individual averaged results.
• Select the **View -> Results.**
  
  The sound insulation data and chart are displayed.

• Complete the header data with information about client, object, description, partition area and room volumes.

• Print the sound insulation report.

  Congratulations, your report is completed!

Mapping File for XL2

The measurement task onsite is made up of a several separate measurements. The XL2 Sound Level Meter may assign each of these measurements with a dedicated mapping, e.g. “L1-1” for the readings taken in the sending room with speaker position 1. This feature supports automated post-processing and reporting in the Sound Insulation Reporter software.

- Load the text file “savenames.txt” with the user defined mapping, such as “L1-1”, “L1-2”,..., into the root directory of the XL2. The text file “savenames.txt” may be generated by the Sound Insulation Reporter software:

  - Click on **Settings**
  - Select the tab **Mapping**
  - Click **Export**

• Load the text-file “savenames.txt” with the various mappings onto the root directory of the XL2.
• Next select “Autosave: Off” in the XL2 memory menu. This allows you to store each individual measurement with the desired mapping. The XL2 then uses the same mapping for subsequent measurements by default.
Set XL2 Memory Structure for Multiple Partitions

In applications with multiple partitions it is recommended to use a separate memory folder on the XL2 Sound Level Meter for each partition. All measurements belonging to a single partition are then stored in the same folder on the XL2 memory card. Measurements belonging to multiple partitions can be later copied into the individual partition folders on the computer. Each partition will be an individual project later on in the Sound Insulation Reporter software.

• Connect the XL2 to the computer and select “Mass Storage”
• Open the folder “Projects”
• Generate new subfolders for each partition, e.g. Partition 1, Partition 2, PartitionRoom 1-2, ...
Perform RTA Noise Measurements

- Select the SLMeter measurement function on the XL2.
- Select the RTA screen and 1/3 octave resolution measurements.
- Ensure the frequency weighting “Z” is selected (= no weighting).
- Start the measurement.
- Stop the measurement after 15 seconds.

- Open the memory menu and select “Save Test”
- The XL2 displays the Save Test pop-up; select “Sound-Insul” at the right end of the first line.

- Select the applicable mapping
- Confirm your selection with the enter key and save the measurement. The XL2 saves the measurement data with a file name such as “L1-1_SLM_003_RTA_3rd_Report.txt”
- Continue with the further measurements “L1-2..., etc.” in the same manner.
Perform RT60 Reverberation Time Measurements

- Select the RT60 measurement function on the XL2.
- Select 1/3 octave resolution (requires the optional Extended Acoustic Pack pre-installed in the XL2).
- Start the measurement.
- Stop the measurement.

- Open the memory menu and select “Save Test”
- The XL2 displays the Save Test pop-up; select “Sound-Insul” at the right end of the first line.

- Select the applicable mapping
- Confirm your selection with the enter key and save the measurement. The XL2 saves the measurement data with a file name such as “T2_RT60_000_Report.txt”
- Continue with the further measurements in the same manner.
Data Import

The XL2 measurement data may be imported into the software by drag and drop. The minimum requirement for a successful data import is an XL2 with firmware V4.03 or higher and activated Sound Insulation Option. Instruments using an older firmware may benefit from the online activation of the option without installation on the device. The Sound Insulation Reporter software verifies the available option online during the data import. Any recorded data with A- or C-weighting is automatically corrected to Z-weighting (=no weighting).

- Start the Sound Insulation Reporter software.
- Click on File -> New

Select your requested Standard
- Select Airborne, Impact or Facade Sound Insulation.
- Select the number of Speaker positions used.
- Select Unit.
• Define the required **Results**.
• Select the preferred **Rating Format**. Choose either Dw(C;Ctr) = 41 (-1;-3) dB or Dw = 40.5 dB +/- 0.9 dB.
• Confirm with **OK**.

The measurement view with the message “Drop measurement files or folder here” is displayed.

Kindly ensure, prior the data import, that the partition folder contains all required measurement data (*.txt) and *.xl2 system files of each recorded measurement.

• Drag and drop the complete partition folder from the XL2 memory card into the field **Drop measurement files or folder here**. The partition folder should include the RTA data, the RT60 data and the *.xl2 system files.

Sound Insulation Reporter offers further possibilities to import measurement data:
• Select all *.xl2 files in the partition folder with all measurement data. Drag and drop the data into the **Drop measurement files or folder here** field.
• Click on **Import** in the main window and select the partition folder. Confirm the selection.
• Click on **Import** in the main window and open the partition folder. Confirm the selection.
• Click on **File -> Import** and select the folder, single or multiple data files. Confirm the selection.

The measurement data is imported.

All measurement data with mapping information in the file name are assigned automatically by the software, e.g. “L1-1_SLM_001_RTA_3rd_Report.txt” is assigned to L1-1 (=speaker position 1 in the sending room). Alternatively, the mapping may be assigned manually to sending room or receiving room and the individual speaker positions:

• Select the measurement with the mouse
• Click on the right mouse button
• Select **Assign To**
• Assign the measurement
• Verify the measurement data and delete any false readings from the Measurements list on the right.

Measurement Report

• Select View -> Calculations in the menu.
• Verify the individual averaged results.
Select the View -> Results. The sound insulation data and chart are displayed.

Complete the header data with information about client, object, description, partition area and room volumes.

Print the sound insulation report.

Congratulations, your report is completed!
7. Re-Use and Edit Data

This chapter describes how measurement data may be imported from other projects and how reverberation time data may be duplicated and edited.

Add Data from other Projects

Measurement data may be imported from other projects. This allows to re-use the same background noise or reverberation time data of the receiving room for multiple projects; e.g. in case the sound insulation from rooms left, right or on top of the receiving room shall be evaluated. Also, data recorded directly by the Sound Insulation Reporter software by automated measurements may be re-used in this manner.

How to import data from another project?

• Select File -> Import -> Measurements from Project…
• Select your existing Sound Insulation Reporter Project

All data of the selected project is imported into the existing project.

• You may delete any non-required data
• Verify the assignment of the imported data

Edit reverberation time data

Reverberation time data sets may be incomplete, e.g. due to insufficient sound energy in the room in lower frequency bands. The Sound Insulation Reporter software allows to duplicate a reverberation time data sets and edit them for evaluation. The original data set remains available.

How to duplicate and edit reverberation time data?

• Select the Measurements View
• Click with the right-mouse-button on a RT60 measurement
• Select Duplication to Edit…; the Edit Measurement panel opens
• Edit name and data values
• Press OK to store your changes
• Delete the original data set or disable it in the Calculations View from the average calculation
8. Main Menu

New Project
A project contains the measurement data of one partition. The airborne or impact sound insulation of a new project is calculated in accordance with the selected standard.

- Select the number of Speaker positions used for the measurements with the XL2 Sound Level Meter.
- Select Unit.
- Select the Results required.
- Select the preferred Rating Format for the standards BB93, DIN4109, ISO 16283, ISO 10140 and SIA 181. By default is the single number rating provided in 1.0 dB steps in all standards, e.g. Dw(C;Ctr) = 41 (-1;-3) dB. Alternatively, the standards BB93, DIN4109, ISO 16283, ISO 10140 and SIA 181 may show the single number rating in 0.1 dB steps with measurement uncertainty, e.g. 40.5 dB +/- 0.9 dB.
- Confirm the settings with OK.

Open Project File
Select an existing project file *.xlba.

Save Project File
Save the actual sound insulation data as project file *.xlba.

Print Preview
The sound insulation reports for the selected results are displayed.

Print
The sound insulation reports for the selected results are printed.

Import
Select the folder containing the original XL2 measurement data *.txt and *.xl2 files and confirm with “Select folder”. All measurement files within the selected folder are imported into the software. Any recorded data with A- or C-weighting is automatically corrected to Z-weighting (=no weighting).
Measurements View
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz. By default, all measurement data, as well as the speaker position for the sound insulation calculation, are automatically assigned to the corresponding sending or receiving room. Alternatively, the data can be assigned manually.

Calculations View
Displays the average of the
- sending room level for each speaker position
- receiving room level for each speaker position
- background noise level
- reverberation time RT60

Results View
Displays the following sound insulation results based on the selected result type:
- Table from 50 Hz - 5 kHz
- Standardized chart from 50 Hz - 5 kHz
- Single number sound insulation rating
- Rating corrections Cxx
Settings

General
- Select the number of **Speaker positions** used for the measurements.
- Select **Unit**.
- Select the **Results** required.

![Project Settings](image_url)
Settings

Mapping  Sound insulation measurements require the recording of multiple noise spectras in the sending and the receiving rooms. The XL2 with firmware V4.03 or higher simplifies the data handling of these measurements by recording each data set with a dedicated location mapping, such as “L1-1” for a measurement carried out in the sending room with speaker position 1.

Storing the measurement data with this mapping on the XL2 supports the automated data assigning to the corresponding room and speaker position during the data import into the Sound Insulation Reporter software.

- Click on Export...; this generates the text file savenames.txt
- Load the txt-file “savenames.txt” with the various mappings, like “L1-1,” “L1-2”... onto the SD card of the XL2.
- Copy this file onto the root directory of the XL2 memory card
- Select the memory menu on the XL2 and set Autosave: Off

Each measurement can be manually stored on the XL2 with one of the predefined mappings.

![Project Settings](image-url)
Settings

Charts

RTA  Set the Y-axis scaling for measurements and calculations view

RT60 Set the Y-axis scaling for measurements and calculations view

Results Set the Y-axis scaling for the chart in results view. The default span is 60 dB.
Report

- Load your company logo for the printed measurement reports
- **Align title to the left** offers more space for your company logo in the report header.
- **Show Appendix** enables an appendix field in the report header; this allows adding the report with an appendix number to a longer report.
- **Hide equipment** offers more space for the description in the report.

- **Hide area of common partition** is e.g. used in applications without a common partition.
- **Hide source room volume** offers also more space for the description in the report.
• Set the **Name of the test institute**, e.g. your company name
• Load your **Signature** for the printed measurement reports

The recommended maximum size for the imported picture is
• Logo: 120 x 30 px
• Signature: 350 x 70 px

![Export to Excel](image)
Exports all measurement data and results into MS Excel.
Connect

- Select the **SLM measurement duration** (default = 15 seconds). The standard ISO 16283 lists a minimum measurement duration for fixed microphone positions of
  - 6 seconds for the frequency range 100 Hz - 5000 Hz
  - 15 seconds for the frequency range 50 Hz - 5000 Hz
- Select the **RT60 input range** (default = High)
- Select the **RT60 method** (default = T20)
- Click **Refresh** to detect the connected XL2 Sound Level Meters.

**Simultaneous measurement in source and receiving room**

This selection is dedicated for parallel measurements in source and receiving room with one or more instruments. Assign at least one device to the source room and another one to the receiving room for airborne or facade sound insulation measurements. The Sound Insulation Reporter software may operate multiple instruments at the same time.
Measuring with one or more instruments in the same room
- Do not select *Simultaneous measurement in source and receiving room*
- Assign the applicable instruments to *Any*

Microphone
Arrows next to the serial number indicate that the assigned microphone correction will be applied. This may be set at *File* -> *Preferences*... -> *Microphone Corrections*.

The *Status* column lists one of the following information:
- *Valid Licence*
- *Upgrade required*
- *Unassigned Device* (XL2 will not be used to measure)
- *Not Connected* (the XL2 was previously connected and assigned to the specified room; if you forgot to connect it, then place it in the assigned room, connect it and click *Refresh*; if you don’t want to use this device anymore, then ignore this message)

**PA3 Power Amplifier**
- Tick this setting to remotely control the PA3 power amplifier for the SLM and RT60 measurements, which needs to be connected via LAN or Wi-Fi to the network.
- Set the *RT60 measurement cycle duration* from 1 to 10 seconds.

**Start Remote Measurement**
Start here the selected measurement. The measurement will automatically stop after the preset measurement duration.

**Select Measurement**
Select one of the following measurements at airborne sound insulation testing
- L1-1, L2-1 (sending & receiving room simultaneously @ speaker position 1)
- L1-2, L2-2 (sending & receiving room simultaneously @ speaker position 2)
- B2 (background noise)
- T2 (reverberation time)

**Stop Remote Measurement**
Stop here the selected measurement prior the automated stop according the preset measurement duration.
Menu
The software offers the following menu functionalities:

**File**
- **New...**
  A project contains the measurement data of one partition. The airborne or impact sound insulation of a new project is calculated in accordance with the selected standard.
  - Select the number of **Speaker positions** used for the measurements with the XL2 Sound Level Meter.
  - Select **Unit**.
  - Select the **Results** required.
  - Select the preferred **Rating Format** for the standards BB93, DIN4109, ISO 16283, ISO 10140 and SIA 181. By default is the single number rating provided in 1.0 dB steps in all standards, e.g. $D_{w(C;Ctr)} = 41 \pm (-1;-3)$ dB. Alternatively, the standards BB93, DIN4109, ISO 16283, ISO 10140 and SIA 181 may show the single number rating in 0.1 dB steps with measurement uncertainty, e.g. $40.5\text{ dB} \pm 0.9\text{ dB}$.
  - Confirm the settings with **OK**.

- **Open...**
  Select an existing project file *.xlba.

- **Save**
  Save the actual sound insulation data as project file *.xlba.

- **Save as...**
  Save the project with selectable name and path.

- **Print Preview**
  The sound insulation reports for the selected results are displayed.

- **Print**
  The sound insulation reports for the selected results are printed.

**Import**
- **Folder...**
  Select a folder in order to import all measurement data stored in this folder.

- **File...**
  Select a single measurement data file *.xl2.

- **Airborne Difference...**
  Applicable for standard DIN 4109 only. Select an airborne sound insulation project based on DIN 4109.

Any recorded data with A- or C-weighting is automatically corrected to Z-weighting (=no weighting).
Export all measurement data and results into MS Excel.

File   Preferences... General

The Sound Insulation Reporter software is available in Chinese, English and German language. Additionally, the reporting is offered in the languages Czech and Italian. The default setting uses the language of the operating system installed on your computer. Select the language as follows:

- Select File in the menu.
- Select Preferences...
- Select the language. Changing the language will require a restart of the software.
- Confirm the settings with OK.

The software closes and restarts with the selected language.

Microphone Corrections

Enter any applicable frequency response correction for the used measurement microphones here with type and serial number. The unit is [dB]. This correction is automatically applied at the import of any data recorded with this microphone or any remote measurements performed. Sound Insulation Reporter calculates (measurement result + correction) for each frequency band and presents the result in the chart. The data set requires to list the same type and serial number in the header data in order to detect the microphone type and serial number.

Note: the correction is not applied on any existing projects.

Recent

Select a recently-opened project.

Exit

Close the software.

Edit  Cut

Cut the text from any text box.

Copy

Copy the data selected in the right-hand Measurements, Calculations or Results box.

Paste

Paste the copied text into any text box.
Delete  Delete the data selected in the right-hand selection box in Measurements.

Select All  Select all data in the right-hand Measurements box (applicable in Measurements View only).

Deselect All  Deselect all earlier selected data in the right-hand Measurements box (applicable in Measurements View only).

View  Measurements  Select the Measurements View.

Calculations  Select the Calculations View.

Results  Select the Results View.

Settings  Opens the Project Settings window.

Measure  Connect...  Opens the window Connect

Start  Starts the selected measurement.

Stop  Stops the selected measurement.

Measurements  Select the measurement.
e.g. L1-1/L2-1

Help  Online Help  Link to download the user manual in PDF form

Check for Updates...  Checks for available updates of the XL2 Sound Insulation Reporter software.

About  Lists version and copyright details of the software.
9. Analysis and Reporting Views

The Sound Insulation Reporter software offers three views for fast data analysis and straight-forward reporting in accordance with the standard.

1. Measurements View
2. Calculations View
3. Results View
Measurements View

By default, all measurement data are automatically assigned to the corresponding sending or receiving room, as well as the speaker position for the sound insulation calculation. Alternatively, the data can be assigned manually.
Details
Header data of the sound insulation report. The partition area and volume parameters are used for the sound insulation calculation.

RTA Measurements Chart
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz.

Y-Axis of RTA Measurements Chart
Set the Y-axis in Settings -> Charts

X-Axis of RTA Measurements Chart
The X-axis is fixed to 50 Hz - 5 kHz.

RT60 Measurements Chart
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz.

Y-Axis of RT60 Measurements Chart
Set the Y-axis in Settings -> Charts

Guideline Bar
Additional information about displayed measurement data is listed here.

X-Axis of RT60 Measurements Chart
The X-axis is fixed to 50 Hz - 5 kHz.

Standard
Selected standard for the sound insulation calculation and reporting.

Speaker Positions
Reads the number of set speaker positions.

Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General

Measurements List with Mappings
List all the imported XL2 measurement data files with the automatically-assigned mapping. The mapping may be assigned manually to sending room or receiving room and the individual speaker positions:
- Select the measurement with the mouse
- Click on the right mouse button
- Select Assign To
- Assign the measurement
Image
Click into the image field and load a drawing or picture describing the partition. The recommended maximum size is for
- A4 Reporting: 340 x 160 px
- Letter Reporting: 350 x 130 px
1. **Details**
   These data are listed in the header of the sound insulation report. The partition area and volume parameters are used for the sound insulation calculation.

2. **Chart**
   The averaged measurement data for sending room, receiving room and individual speaker position is visualized in the frequency range from 50 Hz to 5 kHz.

3. **Y-Axis**
   Set the Y-axis in **Settings -> Charts**
Guideline Bar
Additional information about displayed measurement data is listed here.

X-Axis
The X-axis is fixed to 50 Hz - 5 kHz.

Standard
Selected standard for the sound insulation calculation and reporting.

Speaker Positions
Reads the number of set speaker positions.

Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General

Differences
Select Difference D-1 and view the averaged sending room, averaged receiving room and the calculated difference for the speaker position 1. Any applicable background noise correction is included by default.

Average
- Averaged data sets for sound insulation calculation.
- Select e.g. Average L1-1 for detailed verifications of the measurement data used for the average calculation.
- Press ESC on the keyboard to return to the default view with all averaged measurements.

Detailed View
Displays all measurement data and the averaged result for the selected parameter.

Measurements Selection
Disable any measurement data, which shall not be used for the average calculation.

Selected Average Parameter
Select the parameter for detailed analysis.
Results View

The results view displays the following sound insulation results based on the selected result type:

- Table from 50 Hz - 5 kHz
- Standardized chart from 50 Hz - 5 kHz
- Single number quantity
- Spectrum adaption terms C and Ctr
Details
These data are listed in the header of the sound insulation report. The partition area and room volume parameters are used for the sound insulation calculation.

Results Table
Sound insulation results in the frequency range from 50 Hz to 5 kHz.
The fixed background noise correction of 1.3 dB is automatically applied in case the receiving room level differs by less than 6 dB from the background noise level, e.g. in accordance with ISO 16283. In case this fixed correction is applied, then the applicable frequency bands are marked by a “*”; see ③.

Information about Background Noise Correction
A fixed background noise correction applied in the table ② at frequency bands marked by “*”.

Guideline Bar
Additional information about displayed measurement data is listed here.

Results Chart
Sound insulation results spectrum with shifted reference curve in the frequency range from 50 Hz to 5 kHz.

Standard
Selected standard for the sound insulation calculation and reporting.

Speaker Positions
Reads the number of set speaker positions.

Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General.

Spectrum Adaption Terms
Value, in decibels, to be added to the single-number rating (e.g. R’w) in accordance with ISO standards. These take into account different spectra of noise sources; such as pink noise (C) and road traffic noise (Ctr).

Application examples
• C
  Living Area Noise (talking, music, radio, TV), trains at middle and high speed, highway traffic @ speed > 80 km/h, jets in near distance, factories with mainly middle- and high-frequency noise
• Ctr
  traffic noise in cities, trains at low speed, jets in far distance, airplanes, factories with mainly low-frequency noise
Single Number Quantity
This is the single number sound insulation result. The single number result equals the level of
the shifted reference curve at 500 Hz.

Select the preferred Rating Format for the standards BB93, DIN4109, ISO 16283, ISO 10140
and SIA 181. By default is the single number rating provided in 1.0 dB steps in all standards,
e.g. Dw(C;Ctr) = 41 (-1;-3) dB. Alternatively, the standards BB93, DIN4109, ISO 16283, ISO
10140 and SIA 181 may show the single number rating in 0.1 dB steps with measurement
uncertainty, e.g. 40.5 dB +/- 0.9 dB.

Result Selector Box
Select the required sound insulation result here. The available results are preset in Settings
-> General.
10. Sound Insulation Report

The software generates automated reports in accordance with the supported standards. Print the reports for the selected results.

---

### Field measurements of airborne sound insulation between rooms

- **Client:** Demo
- **Location:** Partition from Sample Room 1 to Sample Room 2

**A1.2 Sound Level Meter:** A2A-051850-60 (M4160: 3785), A2A-051850-60 (M2213: 1465)

- **Area of common partition:** 15 m²
- **Source room volume:** 50 m³
- **Receiving room volume:** 50 m³

<table>
<thead>
<tr>
<th>Frequency f [Hz]</th>
<th>DnT 1/3 octave [dB]</th>
</tr>
</thead>
<tbody>
<tr>
<td>50</td>
<td>31.2</td>
</tr>
<tr>
<td>63</td>
<td>38.5</td>
</tr>
<tr>
<td>80</td>
<td>32.3</td>
</tr>
<tr>
<td>100</td>
<td>12.3</td>
</tr>
<tr>
<td>125</td>
<td>38.5</td>
</tr>
<tr>
<td>160</td>
<td>41.2</td>
</tr>
<tr>
<td>200</td>
<td>39.4</td>
</tr>
<tr>
<td>250</td>
<td>39.9</td>
</tr>
<tr>
<td>315</td>
<td>40.0</td>
</tr>
<tr>
<td>400</td>
<td>41.3</td>
</tr>
<tr>
<td>500</td>
<td>42.1</td>
</tr>
<tr>
<td>630</td>
<td>45.6</td>
</tr>
<tr>
<td>800</td>
<td>49.2</td>
</tr>
<tr>
<td>1000</td>
<td>50.6</td>
</tr>
<tr>
<td>1250</td>
<td>51.5</td>
</tr>
<tr>
<td>1600</td>
<td>51.9</td>
</tr>
<tr>
<td>2000</td>
<td>47.7</td>
</tr>
<tr>
<td>2500</td>
<td>49.5</td>
</tr>
<tr>
<td>3150</td>
<td>51.6</td>
</tr>
<tr>
<td>4000</td>
<td>52.3</td>
</tr>
<tr>
<td>5000</td>
<td>50.9</td>
</tr>
</tbody>
</table>

*1.3 dB correction applied, value at the limit of measurement

---

**Rating in accordance with ISO 717-1:**

\[ \text{DnT}_{w(C;Ct)} = 48 - 1 - 3 \text{ dB} \]

- **C50-3150:** -1 dB
- **C50-5000:** -1 dB
- **C100-5000:** -1 dB

**Evaluation based on field measurement using results obtained by an engineering method.**

**No. of test report:** 1234  
**Date:** 20/11/2017  
**Name of test institute:** Building Acoustic Inc.
11. Export Measurement Data

Click on the “Export to Excel ...” button in the menu bar. This exports all measurement data and results into MS Excel. Alternatively, you may export individual data and charts for user defined analysis and reporting as follows:

- Select the required result or data set in the right-hand column and click with the right mouse key.

- Select **Copy** or **Copy values**. **Copy** selects the data with headers - **Copy values** just the data.
- Alternatively press CTRL+C on the computer keyboard.
- Open the application e.g. Microsoft Excel.
- Press CTRL+V on the computer keyboard for the data or Paste Special for the chart.

⚠️ The selected measurement data is exported.
12. Standard DIN 4109

Airborne sound transmission correction at impact insulation assessments
The standard DIN 4109 can be selected at the start of a new project. The functionalities and calculations are identical to the standard ISO 16283. Additionally, is the German requirement to perform an airborne sound transmission correction at impact insulation assessments listed in Appendix A of DIN 4109-4:2016.

In case a high airborne sound level is generated by the tapping machine in the sending room, then the measured impact noise level in the receiving room can be influenced by the airborne noise transmission through the partition under investigation. Follow these steps to include the correction for the airborne sound transmission:

- Assess the airborne sound insulation D between the two partitions (create a new project and select the standard DIN 4109)
- Verify the impact sound insulation without any airborne sound correction.
- Measure the sound pressure level of the tapping machine in the sending room and assign the data sets to the sending room L1 in the software.
- Select in the menu File -> Import -> Airborne Difference... and choose the project with the airborne sound insulation D.

The project with the airborne sound insulation D is loaded and the correction applied for the impact sound insulation calculation.

- Evaluate the effect with or without airborne sound transmission correction by deleting the Airborne Difference D in the Measurements view and import this correction again as required.

Airborne sound transmission testing of doors from apartments to stair cases or corridors
The stair case or corridor is used as sending room. The sending room level is measured by scanning the level in front of the door. This measurement method requires a 3 dB correction to default measurements in the room.
13. Standard ISO 10140

ISO 10140 specifies a laboratory method for measuring the
• airborne sound insulation of building products, such as walls, floors, doors, windows, shutters, façade elements or façades
• impact sound insulation of floor assemblies

The Sound Insulation Reporter software allows evaluating the weighted reduction in impact sound pressure level ΔL. This is the impact sound insulation improvement of a floor under test compared to a reference floor.
• Measure the impact sound insulation of the reference floor and save the data in a project.
• Open a new impact sound insulation project and activate ΔL as result.
• Measure the impact sound insulation of the floor under test.
• Select File -> Import -> Reference Level Ln…
• Select the reference floor project

The reference level Ln is imported and displayed in the measurements view.
• Switch to the results view and select the result ΔL.
• Set the Y-scaling in the Settings-Charts menu as required.

14. Standard BB93

Building Bulletin 93 (BB93) explains minimum performance standards for the acoustics of school buildings in the UK. The latest edition is dated February 2015. The sound insulation is measured and reported in accordance with ISO 16283.

For the purpose of the assessment the mid-frequency reverberation time Tmf may be edited in accordance with BB93, which lists the maximum expected reverberation time of the finished and unfurnished room. The Tmf is the arithmetic average of the reverberation times in the 500 Hz, 1 kHz and 2 kHz octave bands, or the arithmetic average of the reverberation times in the one-third octave bands from 400 Hz to 2.5 kHz. In practice the difference between the measured and listed Tmf will be small. This is acceptable in the interests of simplicity and ease of measurement.


Approved Document E provides guidance on the resistance to the passage of sound in domestic buildings, in schools and flats. This guidance applies to new buildings, to alterations to pre-existing premises and to buildings being converted to flats in the England and Wales. The latest amendment has been made in 2015.

It specifies to measure the sound insulation in accordance with the standard series ISO 140.
## 16. Specifications

<table>
<thead>
<tr>
<th>Standards</th>
<th>Airborne Sound Insulation</th>
<th>Impact Sound Insulation</th>
<th>Facade Sound Insulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>• ASTM E336</td>
<td>• ASTM E1007</td>
<td>• ASTM E966</td>
<td></td>
</tr>
<tr>
<td>• ASTM E413</td>
<td>• ASTM E989</td>
<td>• ASTM E1332</td>
<td></td>
</tr>
<tr>
<td>• BB93</td>
<td>• BB93</td>
<td>• DIN 4109</td>
<td></td>
</tr>
<tr>
<td>• DIN 4109</td>
<td>• DIN 4109</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• GB/T 19889.4 - 2005</td>
<td>• GB/T 19889.7 - 2005</td>
<td>• GB/T 19889.5 - 2006</td>
<td></td>
</tr>
<tr>
<td>• ISO 140-4:1998</td>
<td>• ISO 140-7:1998</td>
<td>• ISO 16283-3:2016 incl. Rooms &lt; 25m³</td>
<td></td>
</tr>
<tr>
<td>• SIA181:2006</td>
<td>• SIA181:2006</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Results (ASTM)</td>
<td>• NR, NIC</td>
<td>• ISPL, ISR</td>
<td></td>
</tr>
<tr>
<td>• NNR, NNIC</td>
<td>• RTNISPL, AIIC</td>
<td>• OINR, OINIC</td>
<td></td>
</tr>
<tr>
<td>• ATL, ASTC</td>
<td>• ANISPL, NISR</td>
<td>• AOITL, AOITC</td>
<td></td>
</tr>
<tr>
<td>Results (ISO)</td>
<td>• Dw</td>
<td>• L’n</td>
<td></td>
</tr>
<tr>
<td>• Dn,w</td>
<td>• L’nT</td>
<td>• Dls,2m,w</td>
<td></td>
</tr>
<tr>
<td>• DnTw</td>
<td>• Spectrum adaption terms C, Ctr</td>
<td>• Dls,2m,n,w</td>
<td></td>
</tr>
<tr>
<td>• R’w</td>
<td></td>
<td>• Dls,2m,nT,w</td>
<td></td>
</tr>
<tr>
<td>• Spectrum adaption terms C, Ctr</td>
<td>• R’45°,w</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Measurement Uncertainty</td>
<td>In accordance with ISO 12999-1 for the standards BB93, DIN4109, ISO 16283, ISO 10140 and SIA 181</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reporting</td>
<td>• PDF via PDF-printer</td>
<td>• Dls,2m,w</td>
<td></td>
</tr>
<tr>
<td>• XPS</td>
<td>• Dls,2m,n,w</td>
<td>• Dls,2m,nT,w</td>
<td></td>
</tr>
<tr>
<td>• Copy/paste data into User Reports</td>
<td>• R’45°,w</td>
<td>• Spectrum adaption terms C, Ctr</td>
<td></td>
</tr>
<tr>
<td>Languages</td>
<td>• English, German and Chinese</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Report: Italian, Czech</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating System</td>
<td>• Windows Vista, 7, 8.x and 10</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Licensing
- Install Sound Insulation Option into XL2 or activate Sound Insulation Reporter 365 online at my.nti-audio.com; this enables the import of measurement data into the Sound Insulation Reporter software.
- Sound Insulation Reporter can be installed on multiple computers.

### XL2 Requirements
- Installed optional Extended Acoustic Pack to measure the RT60 reverberation time in 1/3 octave band resolution.
- Installed Remote Measurement Option to measure sending and receiving room simultaneously with two connected instruments controlled directly within the Sound Insulation Reporter software.

### Order Information
- Sound Insulation Option
  NTi Audio # 600 000 432
- Sound Insulation Reporter 365
  (annual subscription service)
  NTi Audio # 600 000 433

All information is subject to change without notice.
17. Revision-History

Release V1.30, Dec 2019
- Enable copy and edit of RT60 data
- Import measurement data from other projects (re-use live measurements for different standards)
- Impact sound pressure level reduction $\Delta L_w$ for ISO 10140
- Standard BB93, Acoustic Design of Schools
- Updated measurement uncertainty according to ISO12999-1:2014 for DIN4109, ISO 16283, ISO 10140 and SIA 181
- Standard DIN 4109
  - Door scanning method for airborne sound insulation
  - Simultaneous measurement of send and receive room for impact sound insulation
  - List frequency bands with airborne noise correction for impact sound insulation measurements
  - Angle of incidence for façade sound insulation
- Remote measurement
  - Extended measurement duration settings for Noise and RT60
  - Selectable T20 or T30 reverberation time measurement
- Reporting
  - Appendix number in header
  - More space for long descriptions
  - Extended configurations for flexible reporting
  - Languages Italian and Czech
  - Today button on calendar date

Release V1.28
- Sound Insulation in accordance with DIN 4109 including airborne noise correction at impact noise measurement
- Laboratory measurement of sound insulation of building elements in accordance with ISO 10140
- Measurement and analysis of impact sound insulation with rubber ball in accordance with ISO 16283-2
- Flexible range setting for remote measurement of reverberation time RT60
- Apply frequency response correction data for measurement microphone
- Automated test signal activation with remotely controlled PA3 Power Amplifier for Dodecahedron Speaker DS3
- Extended reporting flexibilities, e.g. hide sending room volume

Release V1.27
- Export to Excel
- Sound Insulation in accordance with SIA 181:2006
- Low-frequency procedure in accordance with ISO 16283
- Measurement uncertainty listed as single-number results in accordance with ISO 717
• Remote measurement in the same room with one or multiple instruments
• Extended reporting flexibilities, e.g. picture added

Release V1.26
• Remote measurement in sending and receiving room at the same time
• Façade Sound Insulation in accordance with ISO16283-3, ISO 140-5 and ASTM E966
• Sound Insulation in accordance with GB/T 19889
• Extended reporting flexibilities

Release V1.25
• Remote measurement in sending and receiving room at the same time
• Façade Sound Insulation in accordance with ISO16283-3 and ASTM E966
• Extended reporting flexibilities
18. End-User Licence Agreement

This End-User License Agreement ("EULA") is a legal agreement between you (either an individual AG ("NTi Audio"). By installing or using the NTi Audio software, con- ely the ("NTi Audio software") accompanying this EULA, you accept tly bound to them. If you do not agree to the terms of this EULA, do software.

ded not sold, to you by NTi Audio for use only under the terms of LA only gives you some rights to use the software. You may use the nitted in this EULA.

grades or updates to the NTi Audio software (if any), supplements, id support services for this NTi Audio software, unless other terms ac se terms will govern.


C. Termination: This license is effective until terminated. Your rights under this license agreement will terminate automatically or otherwise cease to be effective without notice from NTi Audio if you fail to comply with any term(s) of this license agreement. Upon the termination of this license, you must cease all use of the NTi Audio software and destroy all copies, full or partial, of the NTi Audio software.

Services
The NTi Audio software may enable access to NTi Audio and third party services and web sites (collectively and individually, “NTi Audio services”). Such NTi Audio services may not be available in all languages or in all countries. Use of these NTi Audio services requires internet access and use of certain NTi Audio services may requires an NTi Audio ID, may require you to accept additional terms and may be subject to additional fees. By using this software in connection with an NTi Audio ID or other NTi Audio account, you agree to the applicable terms of service for that account.

Disclaimer
A. NTi Audio and all our affiliates do not give any warranty, guarantee or conditions for this software, i.e. you bear the sole risk of using it. This limitation applies to anything related to this software, including breach of contract, warranty, guarantee or condition, strict liability, negligence or other tort to the extent permitted by applicable law. It also applies if NTi Audio knew or should have known about the possibility of the damages.
B. The NTi Audio software and services are provided “as-is,” i.e. with all faults. You bear the sole risk of using it. NTi Audio gives no express warranties, guarantees or conditions. NTi Audio excludes the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

C. You acknowledge that the NTi Audio software and services are not intended or suitable for use in situations or environments where the failure or time delays of, or errors or inaccuracies in the content, data or information provided by the NTi Audio software or services could lead to death, personal injury, or severe physical or environmental damage, including without limitation the operation of nuclear facilities, aircraft navigation or communication systems, air traffic control, life support or weapons systems.

D. No oral or written information or advice given by NTi Audio or an NTi Audio authorized representative shall create a warranty. Should the NTi Audio software or services prove defective, you assume the entire costs of all necessary servicing, repair or correction.

E. In no event shall NTi Audio be liable for personal injury, or any incidental, special, indirect or consequential damages whatsoever, including, without limitation, damages for loss of profits, loss of data or information, business interruption or any other commercial damages or losses, arising out of or related to your use or inability to use the NTi Audio software or services or any third party software or applications in conjunction with the NTi Audio software or services, however caused, regardless of the theory of liability (contract, tort or otherwise) and even if NTi Audio has been advised of the possibility of such damages. In no event shall NTi Audio’s total liability to you for all damages exceed the amount of ten US dollars (USD 10.00). The foregoing limitations will apply even if the above stated remedy fails of its essential purpose.

Separate Provisions
If any provision of this EULA shall be held to be invalid, illegal or unenforceable, the validity, legality and enforceability of the remaining provisions shall in no way be affected or impaired thereby.

Privacy
At all times your information will be treated in accordance with NTi Audio’s privacy policy, which is incorporated by reference into this license agreement and can be viewed at www.nti-audio.com/privacy-statement.

Controlling Law
This license agreement will be governed and construed in accordance with the laws of Liechtenstein, Europe, excluding its conflict of law principles. No amendment to or modification of this EULA will be binding unless in writing and signed by NTi Audio. The English version of this EULA shall govern, to the extent not prohibited by local law in your jurisdiction.
19. Appendix: Airborne Sound Insulation acc. ISO16283

This appendix lists the detailed proceedings for airborne sound insulation measurements in accordance with ISO 16283-1 for rooms with a volume larger or equal than 25 m³.

Instrument Configuration

The sound level meter shall meet the requirements of a class 1 instrument in accordance with the standard IEC 61672-1. The recommended configuration consists of:

- XL2-TA Sound Level Meter
  (XL2 Sound Level Meter with Type Approval Option installed)
- Optional Extended Acoustic Pack installed
  (required for the RT60 measurement in 1/3 octave resolution)
- Sound Insulation Option or an enabled Sound Insulation Reporter 365 annual subscription
- M2230 Measurement Microphone
- ASD Cable
- NTi Audio Precision Calibrator
- Microphone Tripod
- DS3 Dodecahedron Speaker
- PA3 Power Amplifier
- Computer/Tablet with Sound Insulation Reporter Software

The sound pressure level measuring system shall be calibrated at intervals not exceeding two years.

Required measurements

- Noise level in source room
- Noise level in receiving room
- Background noise level in receiving room
- Reverberation time RT60 in receiving room

At the beginning and at the end of each measurement day, the entire sound pressure level measuring system shall be checked with the precision calibrator. This shall meet the class 1 requirements in accordance with IEC 60942.

Wear hearing protection for all measurements!
1. Room Selection

The airborne sound insulation is measured between two rooms. One room is chosen as the source room and the other one is chosen as the receiving room. In case the volumes of the two rooms differ, then the smaller room shall be used as receiving room.

2. Measure Background Noise Level Lb in Receiving Room

Preparation

- Select the RTA page of SLMeter function on XL2-TA Sound Level Meter.
- Select third-octave resolution measurement.
- It's recommended to leave the room for this measurement thus any noise generated by the operator will not affect the measurement.

Measurement

- Measure the background noise LZeq in the receiving room for 30 seconds.
- Store the reading in the XL2. This is required for post calculation of the sound insulation.
- Capture the reading as a reference for the next step. This is required to adjust the speaker output level accordingly.
3. Test Signal for Sound Level Measurement

- Position the speaker in the source room.
- The measurements have to be carried out at least at two different speaker positions thus define the both positions.
- Choose position 1 at least 0.5 m from any room boundary and at least 1.0 m from the separating partition. Position 2 shall be in a different plane relative to the room boundaries with a minimum 1.4 m distance to position 1. The distances are measured from the center of the Dodecahedron Speaker DS3. In case the separation partition is a floor and the speaker is in the upper room, then the Dodecahedron Speaker DS3 has to be at least 1 m above the floor.
- Start the pink noise test signal at a low level.
- Increase the level until it is minimum 10 dB higher in each frequency band from 50 Hz to 5000 Hz in the receiving room than the background noise measured in step 2. In case this is not possible, then the Sound Insulation Reporter software will automatically apply corrections in accordance with ISO 16283-1.
4. Measure Sound Levels L1 and L2 at speaker position 1

Preparation

- Define five microphone positions in the source- and receiving room distributed within the maximum permitted space throughout the room. The positions shall be in a different plane relative to the room boundaries and shall not form a regular grid. For example, mark the positions on the floor with a tape. The following minimum distances apply:
  - 0.7 m between microphone positions
  - 0.5 m between any microphone position and any room boundary
  - 1.0 m between any microphone position and the speaker
- It’s recommended to leave the room for the level measurement as the operator introduces additional absorption.

Measurements in Source Room

- Measure the sound level spectrum L_Zeq in the source room at each position for a measurement period of 15 seconds.
- Store the individual readings in the XL2 for post calculation of the sound insulation.

Measurements in Receiving Room

- Measure the sound level spectrum L_Zeq in the source room at each position for a measurement period of 15 seconds.
- Store the individual readings in the XL2 for post calculation of the sound insulation.

Measure the sound levels in source and receiving room at speaker position 1.
5. Measure Sound Levels L1 and L2 at Speaker Position 2

- Move the Dodecahedron Speaker DS3 to position 2 in the source room.

Measurements in Source Room
- Measure the sound level spectrum LZeq in the source room at each position for a measurement period of 15 seconds.
- Store the individual readings in the XL2 for post calculation of the sound insulation.

Measurements in Receiving Room
- Measure the sound level spectrum LZeq in the source room at each position for a measurement period of 15 seconds.
- Store the individual readings in the XL2 for post calculation of the sound insulation.

Measure the sound levels in source and receiving room at speaker position 2
6. Measure Reverberation Time T2 in Receiving Room

Preparation
• Move the Dodecahedron Speaker DS3 to the receiving room.
• Select three microphone positions in the receiving room.
• Select the RT60 measurement function on XL2 Sound Level Meter.
• Select the 1/3 octave resolution on the XL2.

Measure the Reverberation Time T2 in the Receiving Room
• Start the measurement on the XL2.
• Start / stop the test signal.
  Guideline: The on/off-cycle time shall be longer than the expected reverberation time.
• Measure at least two decays.
• Stop the measurement on the XL2.
• Repeat the same at the other microphone positions.
• Store the individual readings on the XL2 for post calculation of the sound insulation.

Measure the reverberation time T in receiving room
Sound Insulation Reporter

Verify and document all readings by using the Sound Insulation Reporter software. You may load all measurement records into the software and generate the Airborne Sound Insulation report. The form calculates the level difference $D_w$, the standardized level difference $D_{nT_w}$, the normalized level difference $D_{n,w}$ and the apparent sound reduction index $R'_w$ based on the reference curve shifting method in accordance with the standard ISO 717-1.

The following calculations are used:

- $D = L_1 - L_2$
- $D_n = D - 10 \lg (A / 10)$
- $D_{nT} = D + 10 \lg (T/0.5)$
- $R' = D + 10 \lg (S/A)$
- $A = 0.16 * V / T$

with

- $A$ Equivalent absorption area of the receiving room in m²
- $D$ Level difference between source and receiving room
- $D_n$ Normalized level difference (the level difference $D$ is standardized to the equivalent absorption area of 10 m² in the receiving room)
- $D_{nT}$ Standardized level difference (the level difference $D$ is standardized to the 0.5 seconds reference value of the reverberation time in the receiving room)
- $D_{nT,w}$ Weighted standardized level difference (is the value of the reference curve at 500 Hz after shifting the reference curve)
- $L_1$ Sound pressure level in the source room in dB
- $L_2$ Sound pressure level in the receiving room in dB
- $R'$ Apparent sound reduction index of field measurement
- $R'_w$ Weighted apparent sound reduction index of field measurement (= value of the reference curve at 500 Hz after shifting the reference curve)
- $R_w$ Weighted apparent sound reduction index of laboratory measurement; $R_w$ is typically 4 to 8 dB higher than $R'_w$ based on room size and the partition is light or heavy.
- $S$ Partition area in m² of the wall between source and receiving room
- $T$ Reverberation time RT60 in receiving room
- $V$ Volume of receiving room in m³