Sound Power Reporter
for XL2 Sound Level Meter

User Manual
V1.10.00
## Index

1. Introduction .......................................................................................................................... 3
2. Tutorial ................................................................................................................................ 5
   - Software Installation ........................................................................................................... 5
   - XL2 Sound Level Meter Requirements .............................................................................. 5
   - Mapping File for XL2 ......................................................................................................... 6
   - Set XL2 Memory Structure for Multiple Devices ............................................................... 7
   - Perform RTA Noise Measurements .................................................................................. 8
   - Perform RT60 Reverberation Time Measurements ........................................................... 9
   - Import Measurement Data into the Software ..................................................................... 10
3. Main Menu ............................................................................................................................ 15
   - Toolbar ............................................................................................................................... 15
   - Menu .................................................................................................................................. 21
4. Data Import ........................................................................................................................... 23
5. Analysis and Reporting Views ............................................................................................... 25
   - Measurements View .......................................................................................................... 26
   - Calculations View .............................................................................................................. 29
   - Results View ..................................................................................................................... 32
6. Sound Power Report .............................................................................................................. 34
7. Specifications ......................................................................................................................... 35
8. Revision-History .................................................................................................................... 36
9. End-User Licence Agreement ............................................................................................... 37
1. Introduction

Thank you for purchasing the Sound Power Option for the XL2 Sound Level Meter. This option enables the import of the measurement data into the Sound Power Reporter PC-software.

XL2 Sound Power Reporter is a PC-based software application that provides all the standard reports for sound power measurements in accordance with the following standards:

- ISO 3741:2010 / ANSI S12.51
  Determination of sound power levels and sound energy levels of noise sources using sound pressure — Precision methods for reverberation test rooms

- ISO 3744:2010 / ANSI-ASA S12.54
  Determination of sound power levels and sound energy levels of noise sources using sound pressure — Engineering methods for an essentially free field over a reflecting plane

- ISO 3746:2010 / ANSI-ASA S12.56
  Determination of sound power levels and sound energy levels of noise sources using sound pressure — Survey method using an enveloping measurement surface over a reflecting plane

Designed for industrial professionals, this comprehensive tool uses data gathered by the XL2 Sound Level Meter, and quickly returns graphical analysis of all measurement positions. Analyzing the measurement data and producing reports is straight-forward using the Sound Power Reporter software. Just drag & drop the XL2 measurement data into the software and print the report. The following tutorial provides a step-by-step instruction.
Display of calculated sound power level:

![Graph showing sound power level](image)

<table>
<thead>
<tr>
<th>Frequency (Hz)</th>
<th>LWA (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>50</td>
<td>9.6</td>
</tr>
<tr>
<td>63</td>
<td>9.9</td>
</tr>
<tr>
<td>80</td>
<td>10.1</td>
</tr>
<tr>
<td>100</td>
<td>20.5</td>
</tr>
<tr>
<td>125</td>
<td>17.2</td>
</tr>
<tr>
<td>140</td>
<td>22.2</td>
</tr>
<tr>
<td>200</td>
<td>30.5</td>
</tr>
<tr>
<td>250</td>
<td>34.0</td>
</tr>
<tr>
<td>315</td>
<td>40.1</td>
</tr>
<tr>
<td>400</td>
<td>47.5</td>
</tr>
<tr>
<td>500</td>
<td>61.0</td>
</tr>
<tr>
<td>630</td>
<td>62.4</td>
</tr>
<tr>
<td>800</td>
<td>70.6</td>
</tr>
<tr>
<td>1000</td>
<td>74.6</td>
</tr>
<tr>
<td>1250</td>
<td>77.1</td>
</tr>
<tr>
<td>1600</td>
<td>76.9</td>
</tr>
<tr>
<td>2000</td>
<td>78.0</td>
</tr>
<tr>
<td>2500</td>
<td>79.4</td>
</tr>
<tr>
<td>3150</td>
<td>81.1</td>
</tr>
<tr>
<td>4000</td>
<td>79.9</td>
</tr>
<tr>
<td>5000</td>
<td>75.5</td>
</tr>
<tr>
<td>6300</td>
<td>79.2</td>
</tr>
<tr>
<td>8000</td>
<td>75.2</td>
</tr>
<tr>
<td>10000</td>
<td>72.4</td>
</tr>
</tbody>
</table>

Environmental Correction $k_2 = 4$ dB.

ISO 3744:2010 | LWA=88.2, LW1=87.8
2. Tutorial

The sound power of a source is the total power emitted by that source in all directions. The XL2 Sound Level Meter in combination with the Sound Power Reporter Software forms the professional solution for sound power measurements. The XL2 measures the noise spectrum of the device under test. Additionally, it records the background noise and reverberation time RT60 for the required corrections. The Sound Power Reporter Software aggregates all data and provides the sound power in dB (reference to 1 pW).

The XL2 with firmware V3.33 or higher simplifies these measurements by recording each data set with the dedicated location mapping, such as “L1” for the DUT noise measurement and “B1” for the background noise. This saves a lot of time later producing the report.

Software Installation

• Install the Sound Power Reporter software on your PC.

XL2 Sound Level Meter Requirements

For Firmware V3.33 or higher

• Install the firmware V3.33 or higher on the XL2.
• Install the Sound Power Option. This enables the data import into the Sound Power Reporter software.

For Firmware V3.11

Activate the Sound Power Option online at https://my.nti-audio.com. This enables the import of the measurement data into the software. Just ensure your PC is online during the data import.
Mapping File for XL2

The measurement task onsite is made up of several separate measurements. The XL2 Sound Level Meter may assign each of these measurements with a dedicated mapping, e.g. “L1” for the noise measurements of the DUT. This feature supports automated post-processing and reporting in the Sound Power Reporter software.

- Load the text file “savenames.txt” with the user defined mapping, such as “L1”, “B1”,..., into the root directory of the XL2. The text file “savenames.txt” may be generated by the Sound Power Reporter software as follows:

- Start the software
- Click on Settings
- Select the tab Mapping
- Click Export

- Load the txt-file “savenames.txt” with the various mappings onto the root directory of the XL2.
• Next select “Autosave: Off” in the XL2 memory menu. This allows you to store each individual measurement with the desired mapping. The XL2 then uses the same mapping for subsequent measurements by default.

Set XL2 Memory Structure for Multiple Devices

In applications with multiple devices measured sequentially it is recommended to use a separate memory folder on the XL2 Sound Level Meter for each device. All measurements belonging to a single device are then stored in the same folder on the XL2 memory card. Measurements belonging to multiple devices can be later copied into the individual device folders on the computer. Each device will be an individual project later on in the Sound Power Reporter software.

• Connect the XL2 to the computer and select “Mass Storage”
• Open the folder “Projects”
• Generate new subfolders for each device, e.g. Device 1, Device 2, ...
Perform RTA Noise Measurements

- Select the SLMeter measurement function on the XL2.
- Select the RTA screen and 1/3 octave resolution measurements.
- Ensure the frequency weighting “Z” is selected (= no weighting).
- Start the measurement.
- Stop the measurement after 20 seconds.

Open the memory menu and select “Save Test”
- The XL2 displays the Save Test pop-up; select “Sound-Power” at the right end of the first line.

Select the applicable mapping
- Confirm your selection with the enter key and save the measurement. The XL2 saves the measurement data with a file name such as “L1_SLM_001_RTA_3rd_Report.txt”
- Continue with the further measurements in the same manner.
Perform RT60 Reverberation Time Measurements

In case the source is positioned in a free-field environment, then the RT60 measurement shall be skipped. No environmental correction K2 applies.

- Select the RT60 measurement function on the XL2.
- Select 1/3 octave resolution (requires the optional Extended Acoustic Pack pre-installed in the XL2).
- Start the measurement.
- Stop the measurement.

- Open the memory menu and select “Save Test”
- The XL2 displays the Save Test pop-up; select “Sound-Power” at the right end of the first line.

- Select the applicable mapping
- Confirm your selection with the enter key and save the measurement. The XL2 saves the measurement data with a file name such as “T1_RT60_000_Report.txt”
- Continue with the further measurements in the same manner.
Import Measurement Data into the Software

- Start the Sound Power Reporter software.
- Click on File -> New

- Select your requested **Standard**
- Select the frequency **Resolution**
- Select the **Frequency Range**
- Define the required **Results**
- Select **Unit**
- Confirm with **OK**
The measurement view with the message “Drop measurement files or folder here” is displayed.
• Drag and drop the complete device folder from the XL2 memory card into the software. The project folder should include the RTA data, the RT60 data and the *.xl2 system files.

• Verify the measurement data and delete any false readings from the Measurements list on the right.
Select **View -> Calculations** in the menu bar and verify the individual averaged results.
• Select the View -> Results.
  
  - The sound power data and chart is displayed.

• Complete the header data with information about client, object, description, measurement surface area and room volume. In case the source is positioned in a free-field environment, then the volume information is not required. No environmental correction K2 applies.

• Print the sound power report.

  - Congratulations, your first report is completed!
3. Main Menu

Toolbar

1. New Project
   A project contains the measurement data of one device. The sound power is calculated in accordance with the selected standard.
   - Select your requested **Standard**
   - Select the frequency **Resolution**
   - Select the **Frequency Range**
   - Define the required **Results**
   - Select **Unit**
   - Confirm with **OK**

2. Open Project File
   Select an existing project file *.xlsp.

3. Save Project File
   Save the actual sound power data as project file *.xlsp

4. Print Preview
   The sound power reports for the selected results are displayed.

5. Print
   The sound power reports for the selected results are printed.

6. Import
   Select the folder containing the original XL2 measurement data *.txt and *.xl2 files and confirm with “Select folder”. All measurement files within the selected folder are imported into the software.
Measurements View
The original XL2 measurement data is visualized in the user defined frequency range from 50 Hz to 10 kHz. By default all measurement data, as well as the speaker position for the sound power calculation, are automatically assigned to the corresponding source noise or background noise. Alternatively the data can be assigned manually.

Calculations View
Displays the average of the
- Source noise level
- Background noise level
- Reverberation time RT60

and the correction values K1, K2

Results View
Displays the following sound Power results based on the selected result type:
- Table spectral sound power levels of user-defined frequency range within 50 Hz to 10 kHz
- Standardized chart of user-defined frequency range within 50 Hz to 10 kHz.
- Single number sound power
General
• Select the Frequency Range
• Define the required Results
• Select Unit
• Confirm with OK
Settings

Mapping

Sound Power measurements require the recording of noise spectras around the running device under test and the background noise at the same microphone positions. The XL2 with firmware V3.33 or higher simplifies the data handling of these measurements by recording each data set with a dedicated mapping, such as “L1” for the noise spectras around the running device under test.

Storing the measurement data with this mapping on the XL2 supports the automated data assignment to DUT noise or background noise during the data import into the Sound Power Reporter software.

- Click on Export...; this generates the text file savenames.txt
- Load the txt-file “savenames.txt” with the mappings “L1” and “B1” onto the SD card of the XL2.
- Copy this file onto the root directory of the XL2 memory card
- Select the memory menu on the XL2 and set Autosave: Off

Each measurement can be manually stored on the XL2 with one of the predefined mappings.
Charts

**RTA**  Set the Y-axis scaling for measurements and calculations view

**RT60**  Set the Y-axis scaling for measurements and calculations view

**Results**  Set the Y-axis scaling for the chart in results view.

![Project Settings](image.png)
Settings

Report

- Load your company logo for the printed measurement reports
- **Align title to the left** offers more space for your company logo in the report header.
- **Hide equipment** offers more space for the description in the report.
- Set the **Name of the test institute**, e.g. your company name
- Load your **Signature** for the printed measurement reports

The recommended maximum size for the imported picture are

- Logo: 120 x 35 px
- Signature: 350 x 70 px
Menu

The software offers the following menu functionalities:

**File**

- **New...**
  
  A project contains the measurement data of one device. The sound power is calculated in accordance with the selected standard.
  
  - Select your requested **Standard**
  
  - Select the frequency **Resolution**
  
  - Select the **Frequency Range**
  
  - Define the required **Results**
  
  - Select **Unit**
  
  - Confirm with **OK**

- **Open...**
  
  Select an existing project file *.xlsp.*

- **Save**
  
  Save the actual sound Power data as project file *.xlsp.*

- **Save as...**
  
  Save the project with selectable name and path

- **Print Preview**
  
  The sound power reports for the selected results are displayed.

- **Print**
  
  The sound power reports for the selected results are printed.

**Import**

- **Folder...**
  
  Select a folder in order to import all measurement data stored in this folder

- **File...**
  
  Select a single measurement data file *.xl2

- **Preferences...**
  
  Language Selection

  The Sound Power Reporter software is available in English and German languages. The default setting uses the language of the operating system installed on your computer. Select the language as follows:

  - Select **File** in the menu.
  
  - Select **Preferences...**
  
  - Select the language. Changing the language will require a restart of the software.
  
  - Confirm the settings with **OK**.

  The software closes and restarts with the selected language.
<table>
<thead>
<tr>
<th>Recent</th>
<th>Select a recently-opened project.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit</td>
<td>Close the software.</td>
</tr>
<tr>
<td>Edit Cut</td>
<td>Cut the text from any text box.</td>
</tr>
<tr>
<td>Edit Copy</td>
<td>Copy the data selected in the right-hand Measurements, Calculations or Results box.</td>
</tr>
<tr>
<td>Edit Paste</td>
<td>Paste the copied text into any text box.</td>
</tr>
<tr>
<td>Edit Delete</td>
<td>Delete the data selected in the right-hand selection box in Measurements.</td>
</tr>
<tr>
<td>Edit Select All</td>
<td>Select all data in the right-hand Measurements box (applicable in Measurements View only).</td>
</tr>
<tr>
<td>View Measurements</td>
<td>Select the Measurements View.</td>
</tr>
<tr>
<td>View Calculations</td>
<td>Select the Calculations View.</td>
</tr>
<tr>
<td>View Results</td>
<td>Select the Results View.</td>
</tr>
<tr>
<td>View Settings</td>
<td>Opens the Project Settings window.</td>
</tr>
<tr>
<td>Help Online Help</td>
<td>Link to download the user manual in PDF form</td>
</tr>
<tr>
<td>Help Check for Updates...</td>
<td>Checks for available updates of the XL2 Sound Power Reporter software.</td>
</tr>
<tr>
<td>Help About</td>
<td>Lists version and copyright details of the software.</td>
</tr>
</tbody>
</table>
4. Data Import

The XL2 measurement data may be imported into the software by drag and drop. The minimum requirement for a successful data import is an XL2 with firmware V3.33 or higher and activated Sound Power Option. Instruments using an older firmware may benefit from the online activation of the option without installation on the device. The Sound Power Reporter software verifies the available option online during the data import.

Kindly ensure, prior to the data import, that the device folder contains all required measurement data (*.txt) and *.xl2 system files of each recorded measurement.

Sound Power Reporter offers multiple possibilities to import measurement data:
- Select the complete device folder with all measurement data. Drag and drop it into the “Add your measurements here” field.
• Select all *.xl2 files in the device folder with all measurement data. Drag and drop the data into the “Add your measurements here” field.
• Click on **Import** in the menu bar and select the device folder. Confirm the selection.
• Click on **Import** in the menu bar and open the device folder. Confirm the selection.
• Click on **File -> Import** and select the folder, single or multiple data files. Confirm the selection.

The measurement data is imported.

All measurement data with mapping information in the file name are assigned automatically by the software, e.g. “L1_SLM_001_RTA_3rd_Report.txt” is assigned to L1 (=source noise). Alternatively the mapping may be assigned manually to source or background noise:

• Select the measurement with the mouse
• Click on the right mouse button
• Select **Assign To**
• Assign the measurement
5. Analysis and Reporting Views

The Sound Power Reporter software offers three views for fast data analysis and straight-forward reporting in accordance with the standard.

1. Measurements View
2. Calculations View
3. Results View
Measurements View

By default all measurement data are automatically assigned to the corresponding source noise or background noise for the sound power calculation. Alternatively the data can be assigned manually.
**Details**

These data are listed in the header of the sound power report. The measurement surface of the device and volume parameters are used for the sound power calculation. In case the source is positioned in a free-field environment, then the volume information is not required. No environmental correction K2 applies.

**RTA Measurements Chart**

The original XL2 measurement data is visualized in the user-defined frequency range within 50 Hz to 10 kHz.

**Y-Axis of RTA Measurements Chart**

Set the Y-axis in **Settings -> Charts**

**X-Axis of RTA Measurements Chart**

The X-axis is user-defined within 50 Hz to 10 kHz.

**RT60 Measurements Chart**

The original XL2 measurement data is visualized in the user-defined frequency range within 50 Hz to 10 kHz.

**Y-Axis of RT60 Measurements Chart**

Set the Y-axis in **Settings -> Charts**

**Guideline Bar**

Additional information about displayed measurement data is listed here.

**X-Axis of RT60 Measurements Chart**

The X-axis is user-defined within 50 Hz to 10 kHz.

**Standard**

Selected standard for the sound power calculation and reporting.

**Sound Power Result**

Reads the single number results. Select the calculated results in **Settings -> General**

**Measurements List with Mappings**

List all the imported XL2 measurement data files with the automatically-assigned mapping. The mapping may be assigned manually to source noise or background noise:

- Select the measurement with the mouse
- Click on the right mouse button
- Select **Assign To**
- Assign the measurement
Image
Click into the image field and load a sketch of the object. The recommended maximum size is

- A4 Reporting: 340 x 160 px
- Letter Reporting: 350 x 130 px
Calculations View

1. Client: Manufacturer ABC
   Date of test: 06/03/2017

2. Object: Drilling Machine Type XYZ
   Image: 

3. Description: The object was placed on the reflecting floor with a distance of minimum 2 meters from the wall

4. Measurement Surface: 12.0 m²
   Exit room volume: 33.5 m³

5. Calculations:
   - Average L1
   - Average B1
   - Correction K1
   - Average T1
   - Correction K2

6. Environmental Correction K2 > 4 dB.

7. ISO 3744:2010
   LWA=88.2 LNYZ=87.8
Details
These data are listed in the header of the sound power report. The measurement surface of the device and volume parameters are used for the sound power calculation. In case the source is positioned in a free-field environment, then the volume information is not required. No environmental correction K2 applies.

Chart
The averaged measurement data for source and background noise is visualized in the user-defined frequency range within 50 Hz to 10 kHz.

Y-Axis
Set the Y-axis in Settings -> Charts

Guideline Bar
Additional information about displayed measurement data is listed here.
5 X-Axis
The X-axis is user-defined within 50 Hz to 10 kHz.

6 Standard
Selected standard for the sound power calculation and reporting.

7 Sound Power Result
Reads the single number results. Select the calculated results in Settings -> General

8 Corrections
Select Correction K1 and view the applicable background noise correction.

9 Average
• Averaged data sets for sound power calculation.
• Select Average L1 for detailed verifications of the measurement data used for the average calculation.
• Press ESC on the keyboard to return to the default view with all averaged measurements.

10 Detailed View
Displays all measurement data and the averaged result for the selected parameter.

11 Measurements Selection
Disable any measurement data, which shall not be used for the average calculation.

12 Selected Average Parameter
Select the parameter for detailed analysis.
Results View

The results view displays the following sound Power results based on the selected result type:

- Table in the user-defined frequency range within 50 Hz to 10 kHz.
- Standardized chart in the user-defined frequency range within 50 Hz to 10 kHz.
- Sound Power Level LWA or LWZ
Details
These data are listed in the header of the sound power report. The measurement surface of the device and volume parameters are used for the sound power calculation. In case the source is positioned in a free-field environment, then the volume information is not required. No environmental correction K2 applies.

Results Table
Sound power results in the user-defined frequency range within 50 Hz to 10 kHz. The results are corrected to the signal level of background noise. In case of a fixed correction is applied, then the applicable frequency bands are marked by an “*”, see ③.

Information about Background Noise Correction
A fixed background noise correction applied in the table ② at frequency bands marked by “*”.

Guideline Bar
Additional information about displayed measurement data is listed here.

Results Chart
Sound power results spectrum in the user-defined frequency range within 50 Hz to 10 kHz.

Standard
Selected standard for the sound power calculation and reporting.

Sound Power Result
Reads the single number results. Select the calculated results in Settings -> General.

Sound Power Result
Reads the single number results selected in ⑨.

Result Selector Box
Select the required sound power result here. The available results are preset in Settings -> General.
6. Sound Power Report

The software generates automated reports in accordance with the supported standards. Print the reports for the selected results.

Sound Power Level (LWA) in accordance with ISO 3744:2010
Engineering method for an essentially free field over a reflecting plane

<table>
<thead>
<tr>
<th>Frequency f [Hz]</th>
<th>LWA 1/3 octave [dB]</th>
</tr>
</thead>
<tbody>
<tr>
<td>50</td>
<td>9.6</td>
</tr>
<tr>
<td>63</td>
<td>5.5</td>
</tr>
<tr>
<td>80</td>
<td>10.1</td>
</tr>
<tr>
<td>100</td>
<td>20.5</td>
</tr>
<tr>
<td>125</td>
<td>17.2</td>
</tr>
<tr>
<td>160</td>
<td>22.2</td>
</tr>
<tr>
<td>200</td>
<td>30.5</td>
</tr>
<tr>
<td>250</td>
<td>34.0</td>
</tr>
<tr>
<td>315</td>
<td>40.1</td>
</tr>
<tr>
<td>400</td>
<td>47.5</td>
</tr>
<tr>
<td>500</td>
<td>67.5</td>
</tr>
<tr>
<td>630</td>
<td>62.4</td>
</tr>
<tr>
<td>800</td>
<td>70.8</td>
</tr>
<tr>
<td>1000</td>
<td>74.6</td>
</tr>
<tr>
<td>1250</td>
<td>77.1</td>
</tr>
<tr>
<td>1600</td>
<td>76.5</td>
</tr>
<tr>
<td>2000</td>
<td>78.0</td>
</tr>
<tr>
<td>2500</td>
<td>79.4</td>
</tr>
<tr>
<td>3150</td>
<td>80.1</td>
</tr>
<tr>
<td>4000</td>
<td>79.9</td>
</tr>
<tr>
<td>5000</td>
<td>75.5</td>
</tr>
<tr>
<td>6300</td>
<td>79.2</td>
</tr>
<tr>
<td>8000</td>
<td>75.2</td>
</tr>
<tr>
<td>10000</td>
<td>72.4</td>
</tr>
</tbody>
</table>

Sound Power Level LWA = 88.2 dB

No. of test report: 1234-5
Date: 5/9/2017
Name of test institute: NTi Audio AG
Signature: [Signature]

Client: Manufacturer ABC
Date of test: 3/6/2017
Object: Drilling Machine Type xyz
The object was placed on the reflecting floor with a distance of minimum 2 meters from the walls.

XL2 Sound Level Meter SNo. A2A-05850-E0, Microphone M2230 SNo. 2650
Measurement Surface: 12 m²
Test room volume: 33.5 m³
# Specifications

| Standards          | • ANSI-ASA S12.51  
|                   | • ANSI-ASA S12.54  
|                   | • ANSI-ASA S12.56  
|                   | • ISO 3741:2010    
|                   | • ISO 3744:2010    
|                   | • ISO 3746:2010    |

| Results           | • LWA, LWZ  
|                   | (broadband, 1/1 octave and 1/3 octave)  
|                   | • Average Noise Level  
|                   | • Average Background Level  
|                   | • Average RT60  
|                   | • Background Noise Correction K1  
|                   | • Room Correction K2  |

| Reporting         | • PDF via PDF-printer  
|                   | • XPS  
|                   | • Copy/paste data into User Reports  |

| Licensing         | • Install Sound Power Option into XL2 or activate Sound Power Reporter 365 online at my.nti-audio.com; this enables the import of measurement data into the Sound Power Reporter software  
|                   | • Sound Power Reporter can be installed on multiple computers  |

| Operating System  | • Windows Vista, 7, 8.x and 10  |

| XL2 Requirements  | • Installed optional Extended Acoustic Pack to measure the RT60 reverberation time and therefore the Sound Power in 1/3 octave band resolution.  |

| Order Information | • Sound Power Option  
|                   | (permanently installed option in XL2)  
|                   | NTi Audio # 600 000 434  
|                   | or  
|                   | • Sound Power Reporter 365  
|                   | (annual subscription service)  
|                   | NTi Audio # 600 000 435  |

All information is subject to change without notice.
8. Revision-History

Release V1.10, Feb 2018

- Sound Power Reporting in accordance with ISO 3741 and ANSI-ASA S12.51
- Sound Power Reporting in accordance with ISO 3746 and ANSI-ASA S12.56
- Added option for Free Field Condition at ISO 3744
- Extended reporting flexibilities, e.g. picture added
9. End-User Licence Agreement

This End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity) and NTi Audio AG ("NTi Audio"). By installing or using the NTi Audio software, content or documentation (collectively the "NTi Audio software") accompanying this EULA, you accept these terms and are consequently bound to them. If you do not agree to the terms of this EULA, do not install or use the NTi Audio software.

The NTi Audio software is licensed not sold, to you by NTi Audio for use only under the terms of this license agreement. This EULA only gives you some rights to use the software. You may use the software only as expressly permitted in this EULA.

This EULA also applies for all upgrades or updates to the NTi Audio software (if any), supplements, internet-based services, and support services for this NTi Audio software, unless other terms accompany those items. If so, those terms will govern.

License Uses and Restrictions
A. Software Installation: Subject to the terms and conditions of this license agreement, you are granted a limited, non-exclusive license to use and run the NTi Audio software. Data transfer from an NTi Audio test instrument to the NTi Audio software may be restricted, i.e. only enabled if the corresponding license is installed on the analyzer.

B. No Reverse Engineering: You may not and you agree not to, or to enable others to, copy (except as expressly permitted by this license agreement or by the usage rules if they are applicable to you), publish, distribute, decompile, reverse engineer, disassemble, attempt to derive the source code of, decrypt, modify, or create derivative works of the NTi Audio software or any services provided by the NTi Audio software, or any part thereof.

C. Termination: This license is effective until terminated. Your rights under this license agreement will terminate automatically or otherwise cease to be effective without notice from NTi Audio if you fail to comply with any term(s) of this license agreement. Upon the termination of this license, you must cease all use of the NTi Audio software and destroy all copies, full or partial, of the NTi Audio software.

Services
The NTi Audio software may enable access to NTi Audio and third party services and web sites (collectively and individually, "NTi Audio services"). Such NTi Audio services may not be available in all languages or in all countries. Use of these NTi Audio services requires internet access and use of certain NTi Audio services may requires an NTi Audio ID, may require you to accept additional terms and may be subject to additional fees. By using this software in connection with an NTi Audio ID or other NTi Audio account, you agree to the applicable terms of service for that account.

Disclaimer
A. NTi Audio and all our affiliates do not give any warranty, guarantee or conditions for this software, i.e. you bear the sole risk of using it. This limitation applies to anything related to this software, including breach of contract, warranty, guarantee or condition, strict liability, negligence or other tort to the extent permitted by applicable law. It also applies if NTi Audio knew or should have known about
the possibility of the damages.

B. The NTi Audio software and services are provided “as-is,” i.e. with all faults. You bear the sole risk of using it. NTi Audio gives no express warranties, guarantees or conditions. NTi Audio excludes the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

C. You acknowledge that the NTi Audio software and services are not intended or suitable for use in situations or environments where the failure or time delays of, or errors or inaccuracies in the content, data or information provided by the NTi Audio software or services could lead to death, personal injury, or severe physical or environmental damage, including without limitation the operation of nuclear facilities, aircraft navigation or communication systems, air traffic control, life support or weapons systems.

D. No oral or written information or advice given by NTi Audio or an NTi Audio authorized representative shall create a warranty. Should the NTi Audio software or services prove defective, you assume the entire costs of all necessary servicing, repair or correction.

E. In no event shall NTi Audio be liable for personal injury, or any incidental, special, indirect or consequential damages whatsoever, including, without limitation, damages for loss of profits, loss of data or information, business interruption or any other commercial damages or losses, arising out of or related to your use or inability to use the NTi Audio software or services or any third party software or applications in conjunction with the NTi Audio software or services, however caused, regardless of the theory of liability (contract, tort or otherwise) and even if NTi Audio has been advised of the possibility of such damages. In no event shall NTi Audio’s total liability to you for all damages exceed the amount of ten US dollars (USD 10.00). The foregoing limitations will apply even if the above stated remedy fails of its essential purpose.

Separate Provisions

If any provision of this EULA shall be held to be invalid, illegal or unenforceable, the validity, legality and enforceability of the remaining provisions shall in no way be affected or impaired thereby.

Privacy

At all times your information will be treated in accordance with NTi Audio’s privacy policy, which is incorporated by reference into this license agreement and can be viewed at www.nti-audio.com/privacy-statement

Controlling Law

This license agreement will be governed and construed in accordance with the laws of Liechtenstein, Europe, excluding its conflict of law principles. No amendment to or modification of this EULA will be binding unless in writing and signed by NTi Audio. The English version of this EULA shall govern, to the extent not prohibited by local law in your jurisdiction.

This appendix lists the detailed proceedings for sound power measurements in accordance with ISO3744:2010 of e.g. a mover or compressor.

What is Sound Power?

Sound power is the total amount of acoustic energy emitted in all directions by a source. It does not depend on the distance or position of the source. The sound power is measured in the unit Watts [W]. For simplification the sound power level $L_w$ is provided in the unit [dB] referenced to a sound power level of 1 pW.

$$L_w = 10 \times \log \left( \frac{W}{1 \text{ pW}} \right) \text{ dB re } 1 \text{ pW}$$

About the Standard

This standard specifies methods for determining the sound power level or sound energy level of a noise source from sound pressure levels measured on a surface enveloping the noise source (machinery or equipment) in an environment that approximates to an acoustic free field near one or more reflecting planes.

ISO 3744:2010 is applicable to all types and sizes of noise source (e.g. stationary or slowly moving plant, installation, machine, component or sub-assembly), provided the conditions for the measurements can be met.

The test environments that are applicable for measurements made in accordance with ISO 3744:2010 can be located indoors or outdoors, with one or more sound-reflecting planes present on or near which the noise source under test is mounted. The ideal environment is a completely open space with no bounding or reflecting surfaces other than the reflecting plane(s) (such as that provided by a qualified hemi-anechoic chamber), but procedures are given for applying corrections (within limits that are specified) in the case of environments that are less than ideal.
Instrument Configuration

The sound level meter shall meet the requirements of a class 1 instrument in accordance with the standard IEC 61672-1. The configuration of the dedicated NTi Audio sound pressure level measurement system consists of

- XL2 or XL2-TA Sound Level Meter
- Extended Acoustic Pack Option installed
  (required for the RT60 measurement in 1/3 octave resolution)
- Sound Power Option (permanently installed on XL2) or Sound Power Reporter 365 (annual subscription)
- M2230 Measurement Microphone
- ASD Cable
- NTi Audio Precision Calibrator
- Sound Power Reporter Software

Required measurements

- Noise level of source
- Background noise level in measurement room
- Reverberation time RT60 in measurement room

At the beginning and at the end of each measurement day, the entire sound pressure level measuring system shall be checked with the precision calibrator. This shall meet the class 1 requirements in accordance with IEC 60942.

* The sound pressure level measuring system shall be calibrated at intervals not exceeding two years.

* There might be high sound pressure levels produced by the source. Wear hearing protection at all the time.
Define the Measurement Envelope

The microphone positions are along an envelope around the source, e.g. a cuboid, with a recommended minimum distance of one meter around the source.

![Measurement Envelope](image)

The minimum number of microphone positions around the source is nine in accordance with ISO 3744:

- Four positions in the corners of the top layer
- Four positions in the center of the side layers
- One position in the center of the top layer

Based on the size of the source more microphone positions might be applicable as described in the standard.

The microphones shall be oriented normal to the measurement surface. The microphones in the corners shall be oriented towards the center of the bottom plane.
Measure Background Noise Lb

Preparation

- Select the RTA page of SLMeter function on XL2-TA Sound Level Meter.
- Select third-octave resolution measurement.
- It’s recommended to leave the room for this measurement thus any noise generated by the operator will not affect the measurement.

Measurement

- Measure the background noise LZeq in the test room at each microphone position for 20 seconds.
- Store the reading in the XL2. This is required for background noise correction of the source noise data.
Measure Source Noise L1

Preparation

- Select the RTA page of SLMeter function on XL2-TA Sound Level Meter.
- Select third-octave resolution measurement.
- Activate the source
- It’s recommended to leave the room for this measurement thus any noise generated by the operator will not affect the measurement.

Measurement

- Measure the source noise LZeq at each microphone position for 20 seconds.
- Store the reading in the XL2.

![Diagram of measurement setup]

Measure source noise level L1
Measure Reverberation Time T

Preparation

- Move the Dodec Speaker into the test room. In case the source is positioned in a free-field environment, then the RT60 measurement shall be skipped. No environmental correction applies.
- Select three microphone positions in the room.
- Select the RT60 measurement function on XL2 Sound Level Meter.
- Select the 1/3 octave resolution.
- Use minimum three measurement cycles at for each reverberation time measurement. Guideline: The on/off cycle time shall be longer than the expected reverberation time.

Measurement

- Perform the RT60 measurement twice at each microphone position. In total you will get 6 readings.
- Store the individual readings on the XL2 for the applicable room correction.
Sound Power Reporter

Verify and document all readings by using the Sound Power Reporter software.

You may load all measurement records into the software and generate the Sound Power report. The form calculates the A-weighted and Z-weighted sound power spectrum and broadband sound power level.